Remove the use of configure.bat

Description

configure.bat is no longer supported because cmake is the preferred alternative. The configure.bat and associated code should be removed from the repo and the documentation updated.

Activity

Show:
Tony Garratt
July 7, 2020, 12:10 PM

In a previous meeting, I thought we had agreed to continue to support configure. There this bug needs to be deleted.

Scot Breitenfeld
July 7, 2020, 2:10 PM

This is for windows since we are not testing or updating Autotools for windows. I'm not sure it works anymore. Cmake is the only supported build system for windows.

Tony Garratt
July 7, 2020, 2:33 PM

Configure doesnt work any more for sure on Windows. Its a pity, since in my experience its much easier to use than cmake.

Assignee

Unassigned

Reporter

Scot Breitenfeld

Fix versions

Priority

Minor

Components

Configure