CMake incorrectly recognizes HDF5 version

Description

I am trying to build CGNS library against freshly installed HDF5 library version 1.10.6, but ccmake configuration gives me the following error:

CMake Error at CMakeLists.txt:293 (message):
HDF5 version must be greater than 1.8.0

My HDF5 version is clearly greater than 1.8.0 and I set HDF5_DIR to it's installation directory.

Environment

Centos 7 x86_64

Assignee

CGNS org [Administrator]

Reporter

Anonymous

Components

Priority

Major
Configure